{"action":"Upgrade modsecurity-apache to 2.9.11-1 or later.","affected":[{"fixed":"2.9.11-1","introduced":"0"}],"component":"modsecurity-apache","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.9.11-1"],"id":"tcs_01M5NP0PD9PF83614KR5HVX3HS","modified_at":"2026-09-01T20:05:53.677304776Z","published_at":"2025-07-02T15:15:27.177Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-52891","https://security-tracker.debian.org/tracker/CVE-2025-52891"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-52891","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-52891"}],"summary":"ModSecurity is an open source, cross platform web application firewall (WAF) engine for Apache, IIS and Nginx. In versions 2.9.8 to before 2.9.11, an empty XML tag can cause a segmentation fault. If S"}