{"action":"Upgrade jackson-core to 2.14.1-2~deb12u1 or later.","affected":[{"fixed":"2.14.1-2~deb12u1","introduced":"0"}],"component":"jackson-core","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.14.1-2~deb12u1"],"id":"tcs_01M5NP0RG0KN62829DB9H36T8K","modified_at":"2026-09-01T20:05:53.778798733Z","published_at":"2025-06-25T17:15:39.820Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-52999","https://security-tracker.debian.org/tracker/CVE-2025-52999"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-52999","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-52999"}],"summary":"jackson-core contains core low-level incremental (\"streaming\") parser and generator abstractions used by Jackson Data Processor. In versions prior to 2.15.0, if a user parses an input file and it has"}