{"action":"Upgrade imagemagick to 8:6.9.11.60+dfsg-1.6+deb12u4 or later.","affected":[{"fixed":"8:6.9.11.60+dfsg-1.6+deb12u4","introduced":"0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["8:6.9.11.60+dfsg-1.6+deb12u4"],"id":"tcs_01M5NP0RVQD33S1684R7EQD8RJ","modified_at":"2026-09-01T20:05:53.778651147Z","published_at":"2025-07-14T18:15:23.620Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-53014","https://security-tracker.debian.org/tracker/CVE-2025-53014"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-53014","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-53014"}],"summary":"ImageMagick is free and open-source software used for editing and manipulating digital images. Versions prior to 7.1.2-0 and 6.9.13-26 have a heap buffer overflow in the `InterpretImageFilename` funct"}