{"action":"Upgrade djvulibre to 3.5.28-2.1 or later.","affected":[{"fixed":"3.5.28-2.1","introduced":"0"}],"component":"djvulibre","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.5.28-2.1"],"id":"tcs_01M5NP0XZ1BY5ZTB31DC9JMQP1","modified_at":"2026-09-01T20:05:53.771621960Z","published_at":"2025-07-03T21:15:27.493Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-53367","https://security-tracker.debian.org/tracker/CVE-2025-53367"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-53367#Debian:13/djvulibre","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-53367"}],"summary":"DjVuLibre is a GPL implementation of DjVu, a web-centric format for distributing documents and images. Prior to version 3.5.29, the MMRDecoder::scanruns method is affected by an OOB-write vulnerabilit"}