{"action":"Upgrade jackrabbit to 2.20.11-1.1 or later.","affected":[{"fixed":"2.20.11-1.1","introduced":"0"}],"component":"jackrabbit","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.20.11-1.1"],"id":"tcs_01M5NP15C1P4WH9NZ1X0QHR0GY","modified_at":"2026-09-01T20:05:53.980821950Z","published_at":"2025-07-14T10:15:28.587Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-53689","https://security-tracker.debian.org/tracker/CVE-2025-53689"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-53689#Debian:13/jackrabbit","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-53689"}],"summary":"Blind XXE Vulnerabilities in jackrabbit-spi-commons and jackrabbit-core in Apache Jackrabbit < 2.23.2 due to usage of an unsecured document build to load privileges. Users are recommended to upgrade t"}