{"action":"Upgrade libssh to 0.10.6-0+deb12u2 or later.","affected":[{"fixed":"0.10.6-0+deb12u2","introduced":"0"}],"component":"libssh","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.10.6-0+deb12u2"],"id":"tcs_01M5NP15KZ36BNEST1TFXCEXGB","modified_at":"2026-09-02T08:47:38.507661Z","published_at":"2025-07-04T06:15:24.930Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-5372","https://security-tracker.debian.org/tracker/CVE-2025-5372"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-5372","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-5372"}],"summary":"A flaw was found in libssh versions built with OpenSSL versions older than 3.0, specifically in the ssh_kdf() function responsible for key derivation. Due to inconsistent interpretation of return valu"}