{"action":"Upgrade libssh to 0.11.2-1 or later.","affected":[{"fixed":"0.11.2-1","introduced":"0"}],"component":"libssh","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.11.2-1"],"id":"tcs_01M5NP15VBYCB29DMS4XBYJHFW","modified_at":"2026-09-02T08:47:38.507661Z","published_at":"2025-07-04T06:15:24.930Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-5372","https://security-tracker.debian.org/tracker/CVE-2025-5372"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-5372#Debian:14/libssh","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-5372"}],"summary":"A flaw was found in libssh versions built with OpenSSL versions older than 3.0, specifically in the ssh_kdf() function responsible for key derivation. Due to inconsistent interpretation of return valu"}