{"action":"Upgrade exiv2 to 0.28.7+dfsg-2 or later.","affected":[{"fixed":"0.28.7+dfsg-2","introduced":"0"}],"component":"exiv2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.28.7+dfsg-2"],"id":"tcs_01M5NP19D16B7NW26S16XFY8PZ","modified_at":"2026-10-23T17:47:43.382999996Z","published_at":"2025-08-29T15:15:35.613Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-54080","https://security-tracker.debian.org/tracker/CVE-2025-54080"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-54080#Debian:14/exiv2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-54080"}],"summary":"Exiv2 is a C++ library and a command-line utility to read, write, delete and modify Exif, IPTC, XMP and ICC image metadata. An out-of-bounds read was found in Exiv2 versions 0.28.5 and earlier. The ou"}