{"action":"Upgrade lxd to 5.0.2+git20231211.1364ae4-9+deb13u1 or later.","affected":[{"fixed":"5.0.2+git20231211.1364ae4-9+deb13u1","introduced":"0"}],"component":"lxd","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["5.0.2+git20231211.1364ae4-9+deb13u1"],"id":"tcs_01M5NP1B9ZVS9EMG5G0Q41NRT7","modified_at":"2026-10-13T09:47:29.926707086Z","published_at":"2025-10-02T10:15:38.427Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-54286","https://security-tracker.debian.org/tracker/CVE-2025-54286"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-54286#Debian:13/lxd","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-54286"}],"summary":"Cross-Site Request Forgery (CSRF) in LXD-UI in Canonical LXD versions >= 5.0 on Linux allows an attacker to create and start container instances without user consent via crafted HTML form submissions"}