{"action":"Upgrade lxd to 5.0.2+git20231211.1364ae4-9+deb13u1 or later.","affected":[{"fixed":"5.0.2+git20231211.1364ae4-9+deb13u1","introduced":"0"}],"component":"lxd","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["5.0.2+git20231211.1364ae4-9+deb13u1"],"id":"tcs_01M5NP1C7K9SX4KG7XJRCHQ5NQ","modified_at":"2026-10-13T09:47:36.028925977Z","published_at":"2025-10-02T10:15:38.887Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-54288","https://security-tracker.debian.org/tracker/CVE-2025-54288"],"severity":{"label":"medium","score":6.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-54288#Debian:13/lxd","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-54288"}],"summary":"Information Spoofing in devLXD Server in Canonical LXD versions 4.0 and above on Linux container platforms allows attackers with root privileges within any container to impersonate other containers an"}