{"action":"Upgrade iperf3 to 3.19.1-1 or later.","affected":[{"fixed":"3.19.1-1","introduced":"0"}],"component":"iperf3","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.19.1-1"],"id":"tcs_01M5NP1ERYDT1KARVW2QQWR9RK","modified_at":"2026-09-01T20:05:54.635668306Z","published_at":"2025-08-03T02:15:35.597Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-54349","https://security-tracker.debian.org/tracker/CVE-2025-54349"],"severity":{"label":"critical","score":10},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-54349#Debian:14/iperf3","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-54349"}],"summary":"In iperf before 3.19.1, iperf_auth.c has an off-by-one error and resultant heap-based buffer overflow."}