{"action":"Upgrade aide to 0.19.2-1 or later.","affected":[{"fixed":"0.19.2-1","introduced":"0"}],"component":"aide","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.19.2-1"],"id":"tcs_01M5NP1H11AREFVHW6DDA3XQFM","modified_at":"2026-09-01T20:05:54.514008553Z","published_at":"2025-08-14T16:15:37.993Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-54389","https://security-tracker.debian.org/tracker/CVE-2025-54389"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-54389#Debian:14/aide","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-54389"}],"summary":"AIDE is an advanced intrusion detection environment. Prior to version 0.19.2, there is an improper output neutralization vulnerability in AIDE. An attacker can craft a malicious filename by including"}