{"action":"Upgrade qemu to 1:10.0.3+ds-1 or later.","affected":[{"fixed":"1:10.0.3+ds-1","introduced":"0"}],"component":"qemu","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:10.0.3+ds-1"],"id":"tcs_01M5NP1T7ES0J2B3RKZQFDJZZF","modified_at":"2026-09-01T20:05:54.514654783Z","published_at":"2025-07-25T03:15:33.287Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-54567","https://security-tracker.debian.org/tracker/CVE-2025-54567"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-54567#Debian:14/qemu","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-54567"}],"summary":"hw/pci/pcie_sriov.c in QEMU through 10.0.3 mishandles the VF Enable bit write mask, a related issue to CVE-2024-26327."}