{"action":"Upgrade gimp to 3.0.2-3.1 or later.","affected":[{"fixed":"3.0.2-3.1","introduced":"0"}],"component":"gimp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.0.2-3.1"],"id":"tcs_01M5NP1W1DA8D71BVM2QNRWMHW","modified_at":"2026-09-01T20:04:23.914461069Z","published_at":"2025-06-06T19:15:27.463Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-5473","https://security-tracker.debian.org/tracker/CVE-2025-5473"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-5473#Debian:14/gimp","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-5473"}],"summary":"GIMP ICO File Parsing Integer Overflow Remote Code Execution Vulnerability. This vulnerability allows remote attackers to execute arbitrary code on affected installations of GIMP. User interaction is"}