{"action":"Upgrade golang-github-xenolf-lego to 4.35.2-1 or later.","affected":[{"fixed":"4.35.2-1","introduced":"0"}],"component":"golang-github-xenolf-lego","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.35.2-1"],"id":"tcs_01M5NP1XTTWCYFWK7RKWZYWS9G","modified_at":"2026-09-01T20:05:55.058347568Z","published_at":"2025-08-07T01:15:26.370Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-54799","https://security-tracker.debian.org/tracker/CVE-2025-54799"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-54799#Debian:14/golang-github-xenolf-lego","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-54799"}],"summary":"Let's Encrypt client and ACME library written in Go (Lego). In versions 4.25.1 and below, the github.com/go-acme/lego/v4/acme/api package (thus the lego library and the lego cli as well) don't enforce"}