{"action":"Upgrade tika to 1.22-2+deb11u1 or later.","affected":[{"fixed":"1.22-2+deb11u1","introduced":"0"}],"component":"tika","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:11","exploited":false,"fixed_versions":["1.22-2+deb11u1"],"id":"tcs_01M5NP1ZR6ECCMXBJ7K1PK60PF","modified_at":"2026-08-27T23:05:40.933673628Z","published_at":"2025-08-20T20:15:33.070Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-54988","https://security-tracker.debian.org/tracker/CVE-2025-54988"],"severity":{"label":"high","score":8.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-54988","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-54988"}],"summary":"Critical XXE in Apache Tika (tika-parser-pdf-module) in Apache Tika 1.13 through and including 3.2.1 on all platforms allows an attacker to carry out XML External Entity injection via a crafted XFA fi"}