{"action":"Upgrade imagemagick to 8:7.1.2.1+dfsg1-1 or later.","affected":[{"fixed":"8:7.1.2.1+dfsg1-1","introduced":"0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["8:7.1.2.1+dfsg1-1"],"id":"tcs_01M5NP20PKKR4PPNH55FWAV408","modified_at":"2026-09-01T20:05:54.457113478Z","published_at":"2025-08-13T14:15:32.733Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-55004","https://security-tracker.debian.org/tracker/CVE-2025-55004"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-55004#Debian:14/imagemagick","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-55004"}],"summary":"ImageMagick is free and open-source software used for editing and manipulating digital images. Prior to version 7.1.2-1, ImageMagick is vulnerable to heap-buffer overflow read around the handling of i"}