{"action":"Upgrade imagemagick to 8:6.9.11.60+dfsg-1.6+deb12u4 or later.","affected":[{"fixed":"8:6.9.11.60+dfsg-1.6+deb12u4","introduced":"0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["8:6.9.11.60+dfsg-1.6+deb12u4"],"id":"tcs_01M5NP26QEJMB5JD0GPS8DQY5Y","modified_at":"2026-09-01T20:05:54.538112388Z","published_at":"2025-08-26T18:15:47.583Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-55298","https://security-tracker.debian.org/tracker/CVE-2025-55298"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-55298","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-55298"}],"summary":"ImageMagick is free and open-source software used for editing and manipulating digital images. Prior to ImageMagick versions 6.9.13-28 and 7.1.2-2, a format string bug vulnerability exists in Interpre"}