{"action":"Upgrade imagemagick to 8:7.1.2.3+dfsg1-1 or later.","affected":[{"fixed":"8:7.1.2.3+dfsg1-1","introduced":"0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["8:7.1.2.3+dfsg1-1"],"id":"tcs_01M5NP26YP9W9AD27R211H3N2X","modified_at":"2026-09-01T20:05:54.538112388Z","published_at":"2025-08-26T18:15:47.583Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-55298","https://security-tracker.debian.org/tracker/CVE-2025-55298"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-55298#Debian:14/imagemagick","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-55298"}],"summary":"ImageMagick is free and open-source software used for editing and manipulating digital images. Prior to ImageMagick versions 6.9.13-28 and 7.1.2-2, a format string bug vulnerability exists in Interpre"}