{"action":"Upgrade civetweb to 1.16+dfsg-2+deb13u1 or later.","affected":[{"fixed":"1.16+dfsg-2+deb13u1","introduced":"0"}],"component":"civetweb","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.16+dfsg-2+deb13u1"],"id":"tcs_01M5NP2GFZAV36Y2MB1JEJGR8W","modified_at":"2026-09-01T20:05:54.626844858Z","published_at":"2025-08-29T17:15:35.790Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-55763","https://security-tracker.debian.org/tracker/CVE-2025-55763"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-55763#Debian:13/civetweb","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-55763"}],"summary":"Buffer Overflow in the URI parser of CivetWeb 1.14 through 1.16 (latest) allows a remote attacker to achieve remote code execution via a crafted HTTP request. This vulnerability is triggered during re"}