{"action":"Upgrade fluidsynth to 2.4.4+dfsg-1+deb13u2 or later.","affected":[{"fixed":"2.4.4+dfsg-1+deb13u2","introduced":"0"}],"component":"fluidsynth","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.4.4+dfsg-1+deb13u2"],"id":"tcs_01M5NP2JDY571YN5HE3J59PJYW","modified_at":"2026-09-01T20:05:54.525903324Z","published_at":"2026-01-09T16:16:06.910Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-56225","https://security-tracker.debian.org/tracker/CVE-2025-56225"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-56225#Debian:13/fluidsynth","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-56225"}],"summary":"fluidsynth-2.4.6 and earlier versions is vulnerable to Null pointer dereference in fluid_synth_monopoly.c, that can be triggered when loading an invalid midi file."}