{"action":"Upgrade vtk9 to 9.6.2+ds-1 or later.","affected":[{"fixed":"9.6.2+ds-1","introduced":"0"}],"component":"vtk9","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["9.6.2+ds-1"],"id":"tcs_01M5NP2MHYTMX3S8A70ZHZ4AFE","modified_at":"2026-10-19T16:01:23.801472145Z","published_at":"2025-10-31T15:15:42.317Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-57106","https://security-tracker.debian.org/tracker/CVE-2025-57106"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-57106#Debian:14/vtk9","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-57106"}],"summary":"Kitware VTK (Visualization Toolkit) up to 9.5.0 is vulnerable to Buffer Overflow in vtkGLTFDocumentLoader. The vulnerability occurs in the BufferDataExtractionWorker template function when processing"}