{"action":"Upgrade python-h2 to 4.3.0-1 or later.","affected":[{"fixed":"4.3.0-1","introduced":"0"}],"component":"python-h2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.3.0-1"],"id":"tcs_01M5NP2QDRBBQZE0W3T2V45CFC","modified_at":"2026-09-01T20:05:55.057392564Z","published_at":"2025-08-25T21:15:37.983Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-57804","https://security-tracker.debian.org/tracker/CVE-2025-57804"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-57804#Debian:14/python-h2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-57804"}],"summary":"h2 is a pure-Python implementation of a HTTP/2 protocol stack. Prior to version 4.3.0, an HTTP/2 request splitting vulnerability allows attackers to perform request smuggling attacks by injecting CRLF"}