{"action":"Upgrade imagemagick to 8:6.9.11.60+dfsg-1.6+deb12u4 or later.","affected":[{"fixed":"8:6.9.11.60+dfsg-1.6+deb12u4","introduced":"0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["8:6.9.11.60+dfsg-1.6+deb12u4"],"id":"tcs_01M5NP2QHN7QYH3K10WDH8VPV2","modified_at":"2026-10-23T17:47:30.636832023Z","published_at":"2025-09-05T22:15:34.340Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-57807","https://security-tracker.debian.org/tracker/CVE-2025-57807"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-57807","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-57807"}],"summary":"ImageMagick is free and open-source software used for editing and manipulating digital images. ImageMagick versions lower than 14.8.2 include insecure functions: SeekBlob(), which permits advancing th"}