{"action":"Upgrade python-eventlet to 0.40.1-3 or later.","affected":[{"fixed":"0.40.1-3","introduced":"0"}],"component":"python-eventlet","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.40.1-3"],"id":"tcs_01M5NP2VDG8C0EJ2Y0KVS4SQM4","modified_at":"2026-10-23T18:04:37.115831298Z","published_at":"2025-08-29T22:15:32.327Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-58068","https://security-tracker.debian.org/tracker/CVE-2025-58068"],"severity":{"label":"critical","score":9.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-58068#Debian:14/python-eventlet","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-58068"}],"summary":"Eventlet is a concurrent networking library for Python. Prior to version 0.40.3, the Eventlet WSGI parser is vulnerable to HTTP Request Smuggling due to improper handling of HTTP trailer sections. Thi"}