{"action":"Upgrade cups to 2.4.10-4 or later.","affected":[{"fixed":"2.4.10-4","introduced":"0"}],"component":"cups","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.4.10-4"],"id":"tcs_01M5NP32YPCVKC63TW2XBWP5SX","modified_at":"2026-09-01T20:05:54.640178821Z","published_at":"2025-09-11T18:15:35.380Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-58364","https://security-tracker.debian.org/tracker/CVE-2025-58364"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-58364#Debian:14/cups","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-58364"}],"summary":"OpenPrinting CUPS is an open source printing system for Linux and other Unix-like operating systems. In versions 2.4.12 and earlier, an unsafe deserialization and validation of printer attributes caus"}