{"action":"Upgrade node-brace-expansion to 2.0.1+~1.1.0-2 or later.","affected":[{"fixed":"2.0.1+~1.1.0-2","introduced":"0"}],"component":"node-brace-expansion","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.0.1+~1.1.0-2"],"id":"tcs_01M5NP36T3HYTEWHWHA6D74M76","modified_at":"2026-09-01T20:05:54.642680965Z","published_at":"2025-06-09T19:15:25.460Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-5889","https://security-tracker.debian.org/tracker/CVE-2025-5889"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-5889#Debian:13/node-brace-expansion","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-5889"}],"summary":"A vulnerability was found in juliangruber brace-expansion up to 1.1.11/2.0.1/3.0.0/4.0.0. It has been rated as problematic. Affected by this issue is the function expand of the file index.js. The mani"}