{"action":"Upgrade suricata to 1:7.0.10-1+deb13u1 or later.","affected":[{"fixed":"1:7.0.10-1+deb13u1","introduced":"0"}],"component":"suricata","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1:7.0.10-1+deb13u1"],"id":"tcs_01M5NP3B0TNGM5B29GV7VT1Z9X","modified_at":"2026-10-13T09:47:31.296158975Z","published_at":"2025-10-01T20:18:38.267Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-59147","https://security-tracker.debian.org/tracker/CVE-2025-59147"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-59147","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-59147"}],"summary":"Suricata is a network IDS, IPS and NSM engine developed by the OISF (Open Information Security Foundation) and the Suricata community. Versions 7.0.11 and below, as well as 8.0.0, are vulnerable to de"}