{"action":"Upgrade squid to 5.7-2+deb12u5 or later.","affected":[{"fixed":"5.7-2+deb12u5","introduced":"0"}],"component":"squid","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["5.7-2+deb12u5"],"id":"tcs_01M5NP3DBZWPYKRJ601R27YYXJ","modified_at":"2026-09-01T20:05:54.702324376Z","published_at":"2025-09-26T16:15:48.667Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-59362","https://security-tracker.debian.org/tracker/CVE-2025-59362"],"severity":{"label":"medium","score":4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-59362","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-59362"}],"summary":"Squid through 7.1 mishandles ASN.1 encoding of long SNMP OIDs. This occurs in asn_build_objid in lib/snmplib/asn1.c."}