{"action":"Upgrade firefox-esr to 140.9.0esr-1 or later.","affected":[{"fixed":"140.9.0esr-1","introduced":"0"}],"component":"firefox-esr","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["140.9.0esr-1"],"id":"tcs_01M5NP3E98WNGWCG6CCW9XF7H1","modified_at":"2026-10-23T17:47:22.084822083Z","published_at":"2025-09-15T03:15:40.920Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-59375","https://security-tracker.debian.org/tracker/CVE-2025-59375"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-59375#Debian:14/firefox-esr","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-59375"}],"summary":"libexpat in Expat before 2.7.2 allows attackers to trigger large dynamic memory allocations via a small document that is submitted for parsing."}