{"action":"Upgrade libcoap3 to 4.3.5-2 or later.","affected":[{"fixed":"4.3.5-2","introduced":"0"}],"component":"libcoap3","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.3.5-2"],"id":"tcs_01M5NP3F336J1PAKBA07GJ8G5Y","modified_at":"2026-10-23T17:47:37.353403171Z","published_at":"2025-12-08T17:16:20.080Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-59391","https://security-tracker.debian.org/tracker/CVE-2025-59391"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-59391#Debian:14/libcoap3","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-59391"}],"summary":"A memory disclosure vulnerability exists in libcoap's OSCORE configuration parser in libcoap before release-4.3.5-patches. An out-of-bounds read may occur when parsing certain configuration values, al"}