{"action":"Upgrade netty to 1:4.1.48-7+deb12u2 or later.","affected":[{"fixed":"1:4.1.48-7+deb12u2","introduced":"0"}],"component":"netty","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1:4.1.48-7+deb12u2"],"id":"tcs_01M5NP3F7Y6RPEPX123FCN3J2Z","modified_at":"2026-10-23T17:47:22.411297118Z","published_at":"2025-10-15T16:15:35.290Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-59419","https://security-tracker.debian.org/tracker/CVE-2025-59419"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-59419","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-59419"}],"summary":"Netty is an asynchronous, event-driven network application framework. In versions prior to 4.1.128.Final and 4.2.7.Final, the SMTP codec in Netty contains an SMTP command injection vulnerability due t"}