{"action":"Upgrade lemonldap-ng to 2.21.3+ds-1 or later.","affected":[{"fixed":"2.21.3+ds-1","introduced":"0"}],"component":"lemonldap-ng","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.21.3+ds-1"],"id":"tcs_01M5NP3JWX340RDBHJGST7D38D","modified_at":"2026-10-18T04:00:06.584881422Z","published_at":"2025-09-17T04:16:12.527Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-59518","https://security-tracker.debian.org/tracker/CVE-2025-59518"],"severity":{"label":"high","score":8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-59518#Debian:14/lemonldap-ng","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-59518"}],"summary":"In LemonLDAP::NG before 2.16.7 and 2.17 through 2.21 before 2.21.3, OS command injection can occur in the Safe jail. It does not Localize _ during rule evaluation. Thus, an administrator who can edit"}