{"action":"Upgrade ghostscript to 10.06.0~dfsg-1 or later.","affected":[{"fixed":"10.06.0~dfsg-1","introduced":"0"}],"component":"ghostscript","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["10.06.0~dfsg-1"],"id":"tcs_01M5NP3Q517BH07R6AZ3R11F4J","modified_at":"2026-09-01T20:05:54.793115896Z","published_at":"2025-09-22T04:15:49.643Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-59798","https://security-tracker.debian.org/tracker/CVE-2025-59798"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-59798#Debian:14/ghostscript","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-59798"}],"summary":"Artifex Ghostscript through 10.05.1 has a stack-based buffer overflow in pdf_write_cmap in devices/vector/gdevpdtw.c."}