{"action":"Upgrade ghostscript to 10.0.0~dfsg-11+deb12u8 or later.","affected":[{"fixed":"10.0.0~dfsg-11+deb12u8","introduced":"0"}],"component":"ghostscript","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["10.0.0~dfsg-11+deb12u8"],"id":"tcs_01M5NP3Q8XB37M1M13B7Z0K2N7","modified_at":"2026-09-01T20:05:54.817716830Z","published_at":"2025-09-22T04:15:50.657Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-59799","https://security-tracker.debian.org/tracker/CVE-2025-59799"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-59799","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-59799"}],"summary":"Artifex Ghostscript through 10.05.1 has a stack-based buffer overflow in pdfmark_coerce_dest in devices/vector/gdevpdfm.c via a large size value."}