{"action":"Upgrade vips to 8.16.1-1+deb13u2 or later.","affected":[{"fixed":"8.16.1-1+deb13u2","introduced":"0"}],"component":"vips","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["8.16.1-1+deb13u2"],"id":"tcs_01M5NP3V98B8W795NTBHEPQE4B","modified_at":"2026-10-23T17:47:33.727256116Z","published_at":"2025-09-29T22:15:36.767Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-59933","https://security-tracker.debian.org/tracker/CVE-2025-59933"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-59933#Debian:13/vips","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-59933"}],"summary":"libvips is a demand-driven, horizontally threaded image processing library. For versions 8.17.1 and below, when libvips is compiled with support for PDF input via poppler, the pdfload operation is aff"}