{"action":"Upgrade spdlog to 1:1.15.2+ds-1 or later.","affected":[{"fixed":"1:1.15.2+ds-1","introduced":"0"}],"component":"spdlog","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1:1.15.2+ds-1"],"id":"tcs_01M5NP4FXQ2A30K694Z1CD2DT5","modified_at":"2026-09-01T20:04:35.679393753Z","published_at":"2025-06-16T22:16:41.250Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-6140","https://security-tracker.debian.org/tracker/CVE-2025-6140"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-6140#Debian:13/spdlog","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-6140"}],"summary":"A vulnerability, which was classified as problematic, was found in spdlog up to 1.15.1. This affects the function scoped_padder in the library include/spdlog/pattern_formatter-inl.h. The manipulation"}