{"action":"Upgrade mediawiki to 1:1.39.17-1~deb12u1 or later.","affected":[{"fixed":"1:1.39.17-1~deb12u1","introduced":"0"}],"component":"mediawiki","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1:1.39.17-1~deb12u1"],"id":"tcs_01M5NP4KCANTTWE4SXGWW06S2W","modified_at":"2026-09-01T20:05:55.478518883Z","published_at":"2026-02-03T00:16:10.020Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-61641","https://security-tracker.debian.org/tracker/CVE-2025-61641"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-61641","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-61641"}],"summary":"Vulnerability in Wikimedia Foundation MediaWiki. This vulnerability is associated with program files includes/api/ApiQueryAllPages.Php. This issue affects MediaWiki: from * before 1.39.14, 1.43.4, 1.4"}