{"action":"Upgrade mediawiki to 1:1.43.5+dfsg-1 or later.","affected":[{"fixed":"1:1.43.5+dfsg-1","introduced":"0"}],"component":"mediawiki","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:1.43.5+dfsg-1"],"id":"tcs_01M5NP4MGG8D2YVZVFP3MDHV3E","modified_at":"2026-09-01T20:05:55.389187312Z","published_at":"2026-02-03T01:15:58.560Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-61646","https://security-tracker.debian.org/tracker/CVE-2025-61646"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-61646#Debian:14/mediawiki","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-61646"}],"summary":"Vulnerability in Wikimedia Foundation MediaWiki. This vulnerability is associated with program files includes/RecentChanges/EnhancedChangesList.Php. This issue affects MediaWiki: from * before 1.39.14"}