{"action":"Upgrade libxml2 to 2.12.7+dfsg+really2.9.14-2.1 or later.","affected":[{"fixed":"2.12.7+dfsg+really2.9.14-2.1","introduced":"0"}],"component":"libxml2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.12.7+dfsg+really2.9.14-2.1"],"id":"tcs_01M5NP4RMM1E7ZJZP04DQXTQHE","modified_at":"2026-10-15T09:47:36.051378564Z","published_at":"2025-06-16T16:15:20.430Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-6170","https://security-tracker.debian.org/tracker/CVE-2025-6170"],"severity":{"label":"low","score":2.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-6170#Debian:13/libxml2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-6170"}],"summary":"A flaw was found in the interactive shell of the xmllint command-line tool, used for parsing XML files. When a user inputs an overly long command, the program does not check the input size properly, w"}