{"action":"Upgrade ruby-rack to 2.2.20-0+deb12u1 or later.","affected":[{"fixed":"2.2.20-0+deb12u1","introduced":"0"}],"component":"ruby-rack","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.2.20-0+deb12u1"],"id":"tcs_01M5NP4XW8FEXVMMG5DDET9F23","modified_at":"2026-10-23T17:47:28.929076088Z","published_at":"2025-10-10T17:15:39.557Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-61780","https://security-tracker.debian.org/tracker/CVE-2025-61780"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-61780","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-61780"}],"summary":"Rack is a modular Ruby web server interface. Prior to versions 2.2.20, 3.1.18, and 3.2.3, a possible information disclosure vulnerability existed in `Rack::Sendfile` when running behind a proxy that s"}