{"action":"Upgrade ruby-rack to 3.1.18-1~deb13u1 or later.","affected":[{"fixed":"3.1.18-1~deb13u1","introduced":"0"}],"component":"ruby-rack","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.1.18-1~deb13u1"],"id":"tcs_01M5NP4XZYXN4ER4GN0CV2X2FK","modified_at":"2026-10-23T17:47:28.929076088Z","published_at":"2025-10-10T17:15:39.557Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-61780","https://security-tracker.debian.org/tracker/CVE-2025-61780"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-61780#Debian:13/ruby-rack","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-61780"}],"summary":"Rack is a modular Ruby web server interface. Prior to versions 2.2.20, 3.1.18, and 3.2.3, a possible information disclosure vulnerability existed in `Rack::Sendfile` when running behind a proxy that s"}