{"action":"Upgrade openssh to 1:9.2p1-2+deb12u8 or later.","affected":[{"fixed":"1:9.2p1-2+deb12u8","introduced":"0"}],"component":"openssh","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1:9.2p1-2+deb12u8"],"id":"tcs_01M5NP56C5R8YVG4SXZ1SNQR73","modified_at":"2026-10-15T09:47:30.268969902Z","published_at":"2025-10-06T19:15:36.357Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-61985","https://security-tracker.debian.org/tracker/CVE-2025-61985"],"severity":{"label":"low","score":3.6},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-61985","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-61985"}],"summary":"ssh in OpenSSH before 10.1 allows the '\\0' character in an ssh:// URI, potentially leading to code execution when a ProxyCommand is used."}