{"action":"Upgrade squid to 6.13-2+deb13u1 or later.","affected":[{"fixed":"6.13-2+deb13u1","introduced":"0"}],"component":"squid","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["6.13-2+deb13u1"],"id":"tcs_01M5NP579DWZ5WZDT01QD44WRM","modified_at":"2026-10-23T17:47:37.108233356Z","published_at":"2025-10-17T17:15:49.037Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-62168","https://security-tracker.debian.org/tracker/CVE-2025-62168"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-62168#Debian:13/squid","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-62168"}],"summary":"Squid is a caching proxy for the Web. In Squid versions prior to 7.2, a failure to redact HTTP authentication credentials in error handling allows information disclosure. The vulnerability allows a sc"}