{"action":"Upgrade squid to 7.2-1 or later.","affected":[{"fixed":"7.2-1","introduced":"0"}],"component":"squid","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["7.2-1"],"id":"tcs_01M5NP57D4H8WQP24ZSF43Z4CC","modified_at":"2026-10-23T17:47:37.108233356Z","published_at":"2025-10-17T17:15:49.037Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-62168","https://security-tracker.debian.org/tracker/CVE-2025-62168"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-62168#Debian:14/squid","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-62168"}],"summary":"Squid is a caching proxy for the Web. In Squid versions prior to 7.2, a failure to redact HTTP authentication credentials in error handling allows information disclosure. The vulnerability allows a sc"}