{"action":"Upgrade imagemagick to 8:7.1.2.7+dfsg1-1 or later.","affected":[{"fixed":"8:7.1.2.7+dfsg1-1","introduced":"0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["8:7.1.2.7+dfsg1-1"],"id":"tcs_01M5NP57RB2X1F61XCE2997KYY","modified_at":"2026-10-23T17:47:31.489223096Z","published_at":"2025-10-17T17:15:49.197Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-62171","https://security-tracker.debian.org/tracker/CVE-2025-62171"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-62171#Debian:14/imagemagick","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-62171"}],"summary":"ImageMagick is an open source software suite for displaying, converting, and editing raster image files. In ImageMagick versions prior to 7.1.2-7 and 6.9.13-32, an integer overflow vulnerability exist"}