{"action":"Upgrade strongswan to 5.9.8-5+deb12u2 or later.","affected":[{"fixed":"5.9.8-5+deb12u2","introduced":"0"}],"component":"strongswan","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["5.9.8-5+deb12u2"],"id":"tcs_01M5NP5A0AAE889NMM00TZTRTJ","modified_at":"2026-09-01T20:05:55.621536187Z","published_at":"2026-01-16T19:16:18.163Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-62291","https://security-tracker.debian.org/tracker/CVE-2025-62291"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-62291","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-62291"}],"summary":"In the eap-mschapv2 plugin (client-side) in strongSwan before 6.0.3, a malicious EAP-MSCHAPv2 server can send a crafted message of size 6 through 8, and cause an integer underflow that potentially res"}