{"action":"Upgrade strongswan to 6.0.1-6+deb13u2 or later.","affected":[{"fixed":"6.0.1-6+deb13u2","introduced":"0"}],"component":"strongswan","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["6.0.1-6+deb13u2"],"id":"tcs_01M5NP5A43CSEP00BETXEFNSVK","modified_at":"2026-09-01T20:05:55.621536187Z","published_at":"2026-01-16T19:16:18.163Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-62291","https://security-tracker.debian.org/tracker/CVE-2025-62291"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-62291#Debian:13/strongswan","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-62291"}],"summary":"In the eap-mschapv2 plugin (client-side) in strongSwan before 6.0.3, a malicious EAP-MSCHAPv2 server can send a crafted message of size 6 through 8, and cause an integer underflow that potentially res"}