{"action":"Upgrade c-ares to 1.34.5-1+deb13u1 or later.","affected":[{"fixed":"1.34.5-1+deb13u1","introduced":"0"}],"component":"c-ares","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.34.5-1+deb13u1"],"id":"tcs_01M5NP5AB8YSGWP5MHE05H7YMC","modified_at":"2026-10-15T09:47:28.364147038Z","published_at":"2025-12-08T22:15:52.620Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-62408","https://security-tracker.debian.org/tracker/CVE-2025-62408"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-62408","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-62408"}],"summary":"c-ares is an asynchronous resolver library. Versions 1.32.3 through 1.34.5 terminate a query after maximum attempts when using read_answer() and process_answer(), which can cause a Denial of Service."}