{"action":"Upgrade pypdf to 6.9.0-1 or later.","affected":[{"fixed":"6.9.0-1","introduced":"0"}],"component":"pypdf","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["6.9.0-1"],"id":"tcs_01M5NP5GXQ4WZBWKX30WZAEPXB","modified_at":"2026-10-09T10:00:22.372622652Z","published_at":"2025-10-22T22:15:35.707Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-62707","https://security-tracker.debian.org/tracker/CVE-2025-62707"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-62707#Debian:14/pypdf","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-62707"}],"summary":"pypdf is a free and open-source pure-python PDF library. Prior to version 6.1.3, an attacker who uses this vulnerability can craft a PDF which leads to an infinite loop. This requires parsing the cont"}